<!DOCTYPE html >
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js" itemscope itemtype="https://schema.org/WebPage">
<!--<![endif]-->

<head id="ctl00_ctl00_Head1"><title>
	Fatal Road Traffic Collision Clara Offaly 20th March 2020  - Garda
</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="/favicon/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#161f3e">

<meta name="description" content="Gardaí are investigating a fatal road traffic collision involving a jeep and a pedestrian that occurred on the R436 Clara to Ballycumber road in the Erry area of Clara at approximately 7:30pm on 20/03/2020. ">
<meta itemprop="name" content="Fatal Road Traffic Collision Clara Offaly 20th March 2020 ">
<meta itemprop="description" content="Gardaí are investigating a fatal road traffic collision involving a jeep and a pedestrian that occurred on the R436 Clara to Ballycumber road in the Erry area of Clara at approximately 7:30pm on 20/03/2020. ">
<meta itemprop="image" content="https://www.garda.ie/images/social_logo.png">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="Garda">
<meta name="twitter:title" content="Fatal Road Traffic Collision Clara Offaly 20th March 2020 ">
<meta name="twitter:description" content="Gardaí are investigating a fatal road traffic collision involving a jeep and a pedestrian that occurred on the R436 Clara to Ballycumber road in the Erry area of Clara at approximately 7:30pm on 20/03/2020. ">
<meta name="twitter:creator" content="gardainfo">
<meta name="twitter:url" content="https://www.garda.ie/en/about-us/our-departments/office-of-corporate-communications/press-releases/2020/march/fatal-road-traffic-collision-clara-offaly-20th-march-2020.html">
<meta name="twitter:image" content="https://www.garda.ie/images/social_logo.png">
<meta property="og:title" content="Fatal Road Traffic Collision Clara Offaly 20th March 2020 ">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.garda.ie/en/about-us/our-departments/office-of-corporate-communications/press-releases/2020/march/fatal-road-traffic-collision-clara-offaly-20th-march-2020.html">
<meta property="og:description" content="Gardaí are investigating a fatal road traffic collision involving a jeep and a pedestrian that occurred on the R436 Clara to Ballycumber road in the Erry area of Clara at approximately 7:30pm on 20/03/2020. ">
<meta property="og:site_name" content="Garda">
<meta property="article:tag" content="">
<meta property="og:image" content="https://www.garda.ie/images/social_logo.png">




<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800" rel="stylesheet">







<link href="/includes/css/core.min.css?v=0.0.0.0" rel="stylesheet" />


<!--[if lt IE 9]>
<script src="/includes/js/essential/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 10]>
<link href="/includes/css/ieFix.css" rel="stylesheet" />
<![endif]-->

<script src="/includes/js/essential/modernizr-2.8.3.js"></script>

    

    


<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7677653-1']);
_gaq.push(['_trackPageview']);

(function () {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
})();
</script>
</head>

<body id="b" data-ni="79488" data-nt="2" data-site-name="Garda">
 
    <div id="wrapper">
        



<div class="skiplink-container">
    <div class="container">
        <a href="#main" class="skiplink btn">Skip to main content</a>
    </div>
</div>


<div id="globalCookieBar" class="hidden-print">
	
    <div class="container">
        <div class="row">
            <div class="col-sm-10">
                <p>We use cookies on this website. By using this site, you agree that we may store and access cookies on your device.</p>
            </div>
            <div class="col-sm-2">
                <a id="closeCookieButton" class="btn btn-default" onclick="acceptCookie();">Close notice</a>
            </div>
        </div>
    </div>

</div>
<script>
    if (document.cookie.indexOf("Garda_cookies") < 0) {
        document.getElementById("globalCookieBar").style.display = "block";
    }

    function acceptCookie() {
        var date = new Date();
        date.setTime(date.getTime() + (356 * 24 * 60 * 60 * 1000));
        var expires = "; expires=" + date.toGMTString();
        document.cookie = "Garda_cookies=true" + expires + "; path=/";
        $("#globalCookieBar").remove();
    }

</script>


<div id="EmergencyAlert" class="emergency-alert">
    <div class="container">
        
    </div>
</div>

<header class="global-header">

    <div class="bottom">
        <div class="navbar-header">
            <button type="button" id="mobileSearchToggle" aria-label="Mobile Search"  class="btn btn-search-mobile visible-xs"><i class="fa fa-search" aria-hidden="true"></i></button>
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#mainNav" aria-expanded="false">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div class="container">
            <div class="row">
                <div class=" col-xs-9 col-sm-6">
                    <div class="header-logo">
                        <a id="ctl00_ctl00_HeaderPanel_Banner1" href="/" target="_top"><img src="/images/gardaLogoLarge.png" alt="Site Logo" /></a>
                    </div>
                </div>
                <div class="col-sm-6 padding-top-20 hidden-xs hidden-print">
                    <div class="language-switch text-right"><a href="/ga/fuinn/ar-ranna/oifig-cumarsaide-corparaideach/preaseisiuinti/2020/march/">
        Gaeilge
      </a></div>

                    <div class="clearfix hidden-xs">
                        
<form class="navbar-form navbar-right" role="search" method="get" action="/en/Search/">
    <div class="form-group">
        <input  name="q" type="text" class="form-control search-input input-lg" aria-label="Search" placeholder="Search">
    </div>
    <button title="search button" type="submit" aria-label="Search" class="btn btn-search"><i class="fa fa-search" aria-hidden="true"></i></button>
</form>


 
                    </div>
                </div>

            </div>
        </div>
    </div>
</header>

<div id="ctl00_ctl00_HeaderPanel_MainNavi" class="main-nav">
    <!--<nav>-->
    <div class="container">
        <nav class="navbar yamm">
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="mainNav">

                <ul class="nav navbar-nav"><li class="&#xA;            level-1 dropdown yamm-fw"><a href="/en/About-Us/" role="button" aria-haspopup="true" aria-expanded="false">About Us</a><ul class="dropdown-menu"><li><div class="row"><div class="col-sm-7"><h4><strong>
                      In This Section
                    </strong></h4><ul class="inner-menu inner-menu-1"><li class="&#xA;            level-2"><a href="/en/about-us/senior-leadership-team/">Senior Leadership Team </a></li><li class="&#xA;            level-2"><a href="/en/About-Us/Organisational-structure/">Organisational structure </a></li><li class="&#xA;            level-2"><a href="/en/About-Us/Our-Departments/">Our Departments</a></li><li class="&#xA;            level-2"><a href="/en/About-Us/Specialist-Units/">Specialist Units </a></li><li class="&#xA;            level-2"><a href="/en/About-Us/Our-Policing-Principles/">Our Policing Principles </a></li><li class="&#xA;            level-2"><a href="/en/About-Us/Oversight-and-Regulatory-Bodies/">Oversight and Regulatory Bodies</a></li><li class="&#xA;            level-2"><a href="/en/About-Us/Publications/">Publications </a></li><li class="&#xA;            level-2"><a href="/en/about-us/a-policing-service-for-the-future/">A Policing Service for the Future</a></li><li class="&#xA;            level-2"><a href="/en/About-Us/Our-History/">Our History </a></li><li class="&#xA;            level-2"><a href="/en/About-Us/Garda-Societies/">Garda Societies</a></li></ul></div><div class="col-sm-5"><h4><strong>
                      Popular Content
                    </strong></h4><ul class="inner-menu">
  <li><a href="/en/Contact-Us/Station-Directory/">Station Directory</a></li>
  <li><a href="/en/FAQs/">FAQs</a></li>
  <li><a href="/en/about-us/online-services/garda-vetting/">Garda Vetting </a></li>
  <li><a href="/en/About-Us/Online-Services/">Online Services </a></li>
</ul></div></div></li></ul></li><li class="&#xA;            level-1 dropdown yamm-fw"><a href="/en/Crime/" role="button" aria-haspopup="true" aria-expanded="false">Crime </a><ul class="dropdown-menu"><li><div class="row"><div class="col-sm-7"><h4><strong>
                      In This Section
                    </strong></h4><ul class="inner-menu inner-menu-1"><li class="&#xA;            level-2"><a href="/en/Crime/Domestic-abuse/">Domestic abuse</a></li><li class="&#xA;            level-2"><a href="/en/Crime/Drugs/">Drugs </a></li><li class="&#xA;            level-2"><a href="/en/Crime/Burglary-theft/">Burglary &amp; theft </a></li><li class="&#xA;            level-2"><a href="/en/Crime/Sexual-crime/">Sexual crime </a></li><li class="&#xA;            level-2"><a href="/en/Crime/Human-trafficking/">Human trafficking </a></li><li class="&#xA;            level-2"><a href="/en/Crime/Assaults/">Assaults</a></li><li class="&#xA;            level-2"><a href="/en/Crime/Fraud/">Fraud </a></li><li class="&#xA;            level-2"><a href="/en/Crime/Criminal-damage/">Criminal damage</a></li><li class="&#xA;            level-2"><a href="/en/Crime/Cyber-crime/">Cyber crime </a></li><li class="&#xA;            level-2"><a href="/en/crime/traffic-matters/">Traffic matters</a></li><li class="&#xA;            level-2"><a href="/en/crime/online-child-exploitation/">Online Child Exploitation </a></li><li class="&#xA;            level-2"><a href="/en/Crime/Hate-crime/">Hate crime </a></li></ul></div><div class="col-sm-5"><h4><strong>
                      Popular Content
                    </strong></h4><ul class="inner-menu">
  <li><a href="/en/Contact-Us/Station-Directory/">Station Directory</a></li>
  <li><a href="/en/FAQs/">FAQs</a></li>
  <li><a href="/en/about-us/online-services/garda-vetting/">Garda Vetting </a></li>
  <li><a href="/en/About-Us/Online-Services/">Online services </a></li>
</ul></div></div></li></ul></li><li class="&#xA;            level-1 dropdown yamm-fw"><a href="/en/Victim-Services/" role="button" aria-haspopup="true" aria-expanded="false">Victim Services</a><ul class="dropdown-menu"><li><div class="row"><div class="col-sm-7"><h4><strong>
                      In This Section
                    </strong></h4><ul class="inner-menu inner-menu-1"><li class="&#xA;            level-2"><a href="/en/victim-services/garda-victim-service/">Garda Victim Service </a></li><li class="&#xA;            level-2"><a href="/en/Victim-Services/Reporting-a-crime-FAQs/">Reporting a crime: FAQs</a></li><li class="&#xA;            level-2"><a href="/en/Victim-Services/Declare-a-theft/">Declare a theft </a></li><li class="&#xA;            level-2"><a href="/en/Victim-Services/Protection-or-special-assistance-for-victims/">Protection or special assistance for victims</a></li><li class="&#xA;            level-2"><a href="/en/victim-services/find-my-local-victim-service-office/">Find my local Victim Service Office</a></li><li class="&#xA;            level-2"><a href="/en/Victim-Services/Where-else-can-I-get-support-/">Where else can I get support? </a></li></ul></div><div class="col-sm-5"><h4><strong>
                      Popular Content
                    </strong></h4><ul class="inner-menu">
  <li><a href="/en/Contact-Us/Station-Directory/">Station Directory</a></li>
  <li><a href="/en/FAQs/">FAQs</a></li>
  <li><a href="/en/about-us/online-services/garda-vetting/">Garda Vetting </a></li>
  <li><a href="/en/About-Us/Online-Services/">Online Services </a></li>
</ul></div></div></li></ul></li><li class="&#xA;            level-1 dropdown yamm-fw"><a href="/en/Crime-Prevention/" role="button" aria-haspopup="true" aria-expanded="false">Crime Prevention</a><ul class="dropdown-menu"><li><div class="row"><div class="col-sm-7"><h4><strong>
                      In This Section
                    </strong></h4><ul class="inner-menu inner-menu-1"><li class="&#xA;            level-2"><a href="/en/Crime-Prevention/-Use-Your-Brain-Not-Your-Fists-campaign/">'Use Your Brain Not Your Fists' campaign</a></li><li class="&#xA;            level-2"><a href="/en/Crime-Prevention/Securing-your-home/">Securing your home </a></li><li class="&#xA;            level-2"><a href="/en/Crime-Prevention/Protecting-your-business/">Protecting your business </a></li><li class="&#xA;            level-2"><a href="/en/Crime-Prevention/Who-is-my-local-Crime-Prevention-Officer-/">Who is my local Crime Prevention Officer? </a></li><li class="&#xA;            level-2"><a href="/en/Crime-Prevention/Children-s-corner/">Children's corner </a></li><li class="&#xA;            level-2"><a href="/en/Crime-Prevention/-Lock-Up-Light-Up-campaign/">'Lock Up Light Up' campaign </a></li><li class="&#xA;            level-2"><a href="/en/crime-prevention/crime-prevention/">Crime prevention</a></li><li class="&#xA;            level-2"><a href="/en/Crime-Prevention/Community-Policing/">Community Policing </a></li><li class="&#xA;            level-2"><a href="/en/Crime-Prevention/Community-Crime-Prevention-Programmes/">Community Crime Prevention Programmes</a></li><li class="&#xA;            level-2"><a href="/en/Crime-Prevention/Community-engagement/">Community engagement</a></li><li class="&#xA;            level-2"><a href="/en/Crime-Prevention/Crimecall-on-RTE/">Crimecall on RTE</a></li></ul></div><div class="col-sm-5"><h4><strong>
                      Popular Content
                    </strong></h4><ul class="inner-menu">
  <li><a href="/en/Contact-Us/Station-Directory/">Station Directory</a></li>
  <li><a href="/en/FAQs/">FAQs</a></li>
  <li><a href="/en/about-us/online-services/garda-vetting/">Garda Vetting </a></li>
  <li><a href="/en/About-Us/Online-Services/">Online Services </a></li>
</ul></div></div></li></ul></li><li class="&#xA;            level-1 dropdown yamm-fw"><a href="/en/Roads-Policing/" role="button" aria-haspopup="true" aria-expanded="false">Roads Policing</a><ul class="dropdown-menu"><li><div class="row"><div class="col-sm-7"><h4><strong>
                      In This Section
                    </strong></h4><ul class="inner-menu inner-menu-1"><li class="&#xA;            level-2"><a href="/en/Roads-Policing/Statistics/">Statistics</a></li><li class="&#xA;            level-2"><a href="/en/roads-policing/roads-policing-unit/">Roads Policing Unit</a></li><li class="&#xA;            level-2"><a href="/en/Roads-Policing/Safety-camera-locations/">Safety camera locations</a></li><li class="&#xA;            level-2"><a href="/en/roads-policing/road-safety/">Road Safety</a></li><li class="&#xA;            level-2"><a href="/en/Roads-Policing/Safety-Cameras/">Safety Cameras</a></li><li class="&#xA;            level-2"><a href="/en/Roads-Policing/Fixed-Charge-Notices/">Fixed Charge Notices</a></li><li class="&#xA;            level-2"><a href="/en/Roads-Policing/Abnormal-Loads/">Abnormal Loads</a></li></ul></div><div class="col-sm-5"><h4><strong>
                      Popular Content
                    </strong></h4><ul class="inner-menu">
  <li><a href="/en/Contact-Us/Station-Directory/">Station Directory</a></li>
  <li><a href="/en/FAQs/">FAQs</a></li>
  <li><a href="/en/about-us/online-services/garda-vetting/">Garda Vetting</a></li>
  <li><a href="/en/About-Us/Online-Services/">Online Services </a></li>
</ul></div></div></li></ul></li><li class="&#xA;            level-1 dropdown yamm-fw"><a href="/en/Careers/" role="button" aria-haspopup="true" aria-expanded="false">Careers</a><ul class="dropdown-menu"><li><div class="row"><div class="col-sm-7"><h4><strong>
                      In This Section
                    </strong></h4><ul class="inner-menu inner-menu-1"><li class="&#xA;            level-2"><a href="/en/Careers/Why-should-I-join-An-Garda-Siochana-/">Why should I join An Garda Síochána?</a></li><li class="&#xA;            level-2"><a href="/en/Careers/Day-in-the-life-of-a-trainee-Garda/">Day in the life of a trainee Garda </a></li><li class="&#xA;            level-2"><a href="/en/Careers/The-Garda-College/">The Garda College</a></li><li class="&#xA;            level-2"><a href="/en/Careers/Opportunities-for-civilians/">Opportunities for civilians </a></li><li class="&#xA;            level-2"><a href="/en/Careers/Garda-Reserve/">Garda Reserve</a></li></ul></div><div class="col-sm-5"><h4><strong>
                      Popular Content
                    </strong></h4><ul class="inner-menu">
  <li><a href="/en/Contact-Us/Station-Directory/">Station Directory</a></li>
  <li><a href="/en/FAQs/">FAQs</a></li>
  <li><a href="/en/about-us/online-services/garda-vetting/">Garda Vetting </a></li>
  <li><a href="/en/About-Us/Online-Services/">Online Services </a></li>
</ul></div></div></li></ul></li><li class="&#xA;            level-1 dropdown yamm-fw"><a href="/en/Information-Centre/" role="button" aria-haspopup="true" aria-expanded="false">Information Centre</a><ul class="dropdown-menu"><li><div class="row"><div class="col-sm-7"><h4><strong>
                      In This Section
                    </strong></h4><ul class="inner-menu inner-menu-1"><li class="&#xA;            level-2"><a href="/en/information-centre/data-protection/">Data Protection </a></li><li class="&#xA;            level-2"><a href="/en/Information-Centre/Freedom-of-Information/">Freedom of Information</a></li><li class="&#xA;            level-2"><a href="/en/Information-Centre/Commissioner-s-Monthly-Reports-to-Policing-Authority/">Commissioner's Monthly Reports to Policing Authority </a></li><li class="&#xA;            level-2"><a href="/en/Information-Centre/Quarterly-Public-Attitudes-Surveys/">Quarterly Public Attitudes Surveys</a></li><li class="&#xA;            level-2"><a href="/en/Information-Centre/Annual-Reports/">Annual Reports</a></li><li class="&#xA;            level-2"><a href="/en/information-centre/garda-hr-directorate/">Garda HR Directorate</a></li></ul></div><div class="col-sm-5"><h4><strong>
                      Popular Content
                    </strong></h4><ul class="inner-menu">
  <li><a href="/en/Contact-Us/Station-Directory/">Station Directory</a></li>
  <li><a href="/en/FAQs/">FAQs</a></li>
  <li><a href="/en/About-Us/Online-Services/">Online Services </a></li>
  <li><a href="/en/about-us/online-services/garda-vetting/">Garda Vetting </a></li>
</ul></div></div></li></ul></li><li class="&#xA;            level-1 dropdown yamm-fw"><a href="/en/Contact-Us/" role="button" aria-haspopup="true" aria-expanded="false">Contact Us</a><ul class="dropdown-menu"><li><div class="row"><div class="col-sm-7"><h4><strong>
                      In This Section
                    </strong></h4><ul class="inner-menu inner-menu-1"><li class="&#xA;            level-2"><a href="/en/Contact-Us/Station-Directory/">Station Directory</a></li><li class="&#xA;            level-2"><a href="/en/Contact-Us/Useful-contact-numbers/">Useful contact numbers</a></li><li class="&#xA;            level-2"><a href="/en/Contact-Us/Media-enquiries/">Media enquiries </a></li><li class="&#xA;            level-2"><a href="/en/Contact-Us/Social-media/">Social media</a></li><li class="&#xA;            level-2"><a href="/en/Contact-Us/Local-services-near-me/">Local services near me</a></li></ul></div><div class="col-sm-5"><h4><strong>
                      Popular Content
                    </strong></h4><ul class="inner-menu">
  <li><a href="/en/Contact-Us/Station-Directory/">Station Directory</a></li>
  <li><a href="/en/FAQs/">FAQs</a></li>
  <li><a href="/en/About-Us/Online-Services/">Online Services </a></li>
  <li><a href="/en/about-us/online-services/garda-vetting/">Garda Vetting</a></li>
</ul></div></div></li></ul></li></ul>
            </div>
        </nav>
    </div>
</div>
<div id="ctl00_ctl00_HeaderPanel_mobileSearch" class="main-nav visible-xs">
    <div class="container">
        <nav class="navbar yamm">
            <div class="collapse navbar-collapse" id="mobileToggle">
                <div class="visible-xs">
                    
<form class="navbar-form navbar-right" role="search" method="get" action="/en/Search/">
    <div class="form-group">
        <input  name="q" type="text" class="form-control search-input input-lg" aria-label="Search" placeholder="Search">
    </div>
    <button title="search button" type="submit" aria-label="Search" class="btn btn-search"><i class="fa fa-search" aria-hidden="true"></i></button>
</form>


 
                </div>
            </div>
        </nav>
    </div>
</div>
        
    <div id="main" tabindex="-1">
        <div class="content-wrapper padding-0">
            <div id="titleContainer" class="container-fluid title-container" style="background-image: url(&#39;&#39;)">
                <h1 id="ctl00_ctl00_ContentPlaceHolder_Main_title" class="text-center">Fatal Road Traffic Collision Clara Offaly 20th March 2020 </h1>
            </div>
            <div class="container">
                <div class="row reverse two-column">
                    <div class="col-md-12 column-md content-column">
                        

<div id="breadcrumb" class="hidden-xs hidden-print">
    <div class="container padding-0">
        <span></span><ol class="breadcrumb clearfix">
  <li class="home"><a href="/en/">Home</a></li>
  <li><a href="/en/About-Us/">About Us</a></li>
  <li><a href="/en/About-Us/Our-Departments/">Our Departments</a></li>
  <li><a href="/en/About-Us/Our-Departments/Office-of-Corporate-Communications/">Office of Corporate Communications</a></li>
  <li><a href="/en/About-Us/Our-Departments/Office-of-Corporate-Communications/Press-Releases/">Press Releases</a></li>
  <li><a href="/en/about-us/our-departments/office-of-corporate-communications/press-releases/2020/">2020</a></li>
  <li class="active"><a href="/en/about-us/our-departments/office-of-corporate-communications/press-releases/2020/march/">March</a></li>
</ol>
     
    </div>
</div>


                        <article id="content" class="content">
                            
                            
                                <form method="post" action="/en/about-us/our-departments/office-of-corporate-communications/press-releases/2020/march/fatal-road-traffic-collision-clara-offaly-20th-march-2020.html" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUENTM4MQ9kFgJmD2QWAmYPZBYCAgMPFgYeB2RhdGEtbmkFBTc5NDg4HgdkYXRhLW50BQEyHg5kYXRhLXNpdGUtbmFtZQUFR2FyZGEWBgIBD2QWBmYPZBYCAgEPDxYCHg1LZXl3b3JkRmlsdGVyBRhJTkhFUklUX1RPX1NVQkxPQ0FUSU9OUy9kZAIBDw8WAh8DBRhJTkhFUklUX1RPX1NVQkxPQ0FUSU9OUy9kZAICDw8WAh8DBRhJTkhFUklUX1RPX1NVQkxPQ0FUSU9OUy9kZAIDD2QWAgIBDxYCHgVzdHlsZQUZYmFja2dyb3VuZC1pbWFnZTogdXJsKCcnKRYCAgEPFgIeCWlubmVyaHRtbAU6RmF0YWwgUm9hZCBUcmFmZmljIENvbGxpc2lvbiBDbGFyYSBPZmZhbHkgMjB0aCBNYXJjaCAyMDIwIGQCBQ9kFggCAQ9kFgQCAQ8PFgIfAwUbSU5IRVJJVF9UT19TVUJMT0NBVElPTlMvZW4vZGQCAg8PFgIfAwUYSU5IRVJJVF9UT19TVUJMT0NBVElPTlMvZGQCAw8PFgIfAwUYSU5IRVJJVF9UT19TVUJMT0NBVElPTlMvZGQCBQ8PFgIfAwUYSU5IRVJJVF9UT19TVUJMT0NBVElPTlMvZGQCCQ8PFgIfAwUYSU5IRVJJVF9UT19TVUJMT0NBVElPTlMvZGRkdJyFCYxVI/wLessqPPmp8WNKWYg=" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90059987" />
</div>
                                    <article id="content" class="content"><p>Gardaí are investigating a fatal road traffic collision involving a jeep and a pedestrian that occurred on the R436 Clara to Ballycumber road in the Erry area of Clara at approximately 7:30pm on 20/03/2020. <br><br> The pedestrian, a female in her mid teens, was pronounced dead at the scene. The road is closed for a technical examination by Garda Forensic Collision Investigators. <br><br> Gardaí are appealing for anyone with information, particularly any road users who travelled in the area and may have dash cam footage, to contact Tullamore Garda Station on 057 932 7600 or the Garda Confidential Line on 1800 666 111.</p><div class="clearfix"></div><script type="text/javascript">
      var mapOverlayUrl = '';
      </script></article>
                                    <div class="document-list-container clearfix"></div>
                                    
                                    <article id="content" class="content"><div class="clearfix"></div><script type="text/javascript">
      var mapOverlayUrl = '';
      </script></article>
                                    <div id="map" style="display:none; position: relative; width: 500px; height: 400px"> </div>
                                </form>
                                                         
                       
                                                        
                            
                        </article>
                        
                    </div>
                 </div>
            </div>
        </div>
    </div>

        

<footer class="global-footer hidden-print" id="footer" >
    <div id="ctl00_ctl00_FooterPanel_mainFooter" class="top hidden-xs">
        <div class="container">
            <div class="col-sm-8 padding-0">
                <h3 style="width:90%;">Sitemap</h3>
                <div class="footer-menu">
                    <ul><li class="&#xA;          level-1"><a href="/en/About-Us/">About Us</a><ul><li class="&#xA;          level-2"><a href="/en/about-us/senior-leadership-team/">Senior Leadership Team </a></li><li class="&#xA;          level-2"><a href="/en/About-Us/Organisational-structure/">Organisational structure </a></li><li class="&#xA;          level-2"><a href="/en/About-Us/Our-Departments/">Our Departments</a></li><li class="&#xA;          level-2"><a href="/en/About-Us/Specialist-Units/">Specialist Units </a></li><li class="&#xA;          level-2"><a href="/en/About-Us/Our-Policing-Principles/">Our Policing Principles </a></li><li class="&#xA;          level-2"><a href="/en/About-Us/Oversight-and-Regulatory-Bodies/">Oversight and Regulatory Bodies</a></li><li class="&#xA;          level-2"><a href="/en/About-Us/Publications/">Publications </a></li><li class="&#xA;          level-2"><a href="/en/about-us/a-policing-service-for-the-future/">A Policing Service for the Future</a></li><li class="&#xA;          level-2"><a href="/en/About-Us/Our-History/">Our History </a></li><li class="&#xA;          level-2"><a href="/en/About-Us/Garda-Societies/">Garda Societies</a></li></ul></li><li class="&#xA;          level-1"><a href="/en/Crime/">Crime </a><ul><li class="&#xA;          level-2"><a href="/en/Crime/Domestic-abuse/">Domestic abuse</a></li><li class="&#xA;          level-2"><a href="/en/Crime/Drugs/">Drugs </a></li><li class="&#xA;          level-2"><a href="/en/Crime/Burglary-theft/">Burglary &amp; theft </a></li><li class="&#xA;          level-2"><a href="/en/Crime/Sexual-crime/">Sexual crime </a></li><li class="&#xA;          level-2"><a href="/en/Crime/Human-trafficking/">Human trafficking </a></li><li class="&#xA;          level-2"><a href="/en/Crime/Assaults/">Assaults</a></li><li class="&#xA;          level-2"><a href="/en/Crime/Fraud/">Fraud </a></li><li class="&#xA;          level-2"><a href="/en/Crime/Criminal-damage/">Criminal damage</a></li><li class="&#xA;          level-2"><a href="/en/Crime/Cyber-crime/">Cyber crime </a></li><li class="&#xA;          level-2"><a href="/en/crime/traffic-matters/">Traffic matters</a></li><li class="&#xA;          level-2"><a href="/en/crime/online-child-exploitation/">Online Child Exploitation </a></li><li class="&#xA;          level-2"><a href="/en/Crime/Hate-crime/">Hate crime </a></li></ul></li><li class="&#xA;          level-1"><a href="/en/Victim-Services/">Victim Services</a><ul><li class="&#xA;          level-2"><a href="/en/victim-services/garda-victim-service/">Garda Victim Service </a></li><li class="&#xA;          level-2"><a href="/en/Victim-Services/Reporting-a-crime-FAQs/">Reporting a crime: FAQs</a></li><li class="&#xA;          level-2"><a href="/en/Victim-Services/Declare-a-theft/">Declare a theft </a></li><li class="&#xA;          level-2"><a href="/en/Victim-Services/Protection-or-special-assistance-for-victims/">Protection or special assistance for victims</a></li><li class="&#xA;          level-2"><a href="/en/victim-services/find-my-local-victim-service-office/">Find my local Victim Service Office</a></li><li class="&#xA;          level-2"><a href="/en/Victim-Services/Where-else-can-I-get-support-/">Where else can I get support? </a></li></ul></li><li class="&#xA;          level-1"><a href="/en/Crime-Prevention/">Crime Prevention</a><ul><li class="&#xA;          level-2"><a href="/en/Crime-Prevention/-Use-Your-Brain-Not-Your-Fists-campaign/">'Use Your Brain Not Your Fists' campaign</a></li><li class="&#xA;          level-2"><a href="/en/Crime-Prevention/Securing-your-home/">Securing your home </a></li><li class="&#xA;          level-2"><a href="/en/Crime-Prevention/Protecting-your-business/">Protecting your business </a></li><li class="&#xA;          level-2"><a href="/en/Crime-Prevention/Who-is-my-local-Crime-Prevention-Officer-/">Who is my local Crime Prevention Officer? </a></li><li class="&#xA;          level-2"><a href="/en/Crime-Prevention/Children-s-corner/">Children's corner </a></li><li class="&#xA;          level-2"><a href="/en/Crime-Prevention/-Lock-Up-Light-Up-campaign/">'Lock Up Light Up' campaign </a></li><li class="&#xA;          level-2"><a href="/en/crime-prevention/crime-prevention/">Crime prevention</a></li><li class="&#xA;          level-2"><a href="/en/Crime-Prevention/Community-Policing/">Community Policing </a></li><li class="&#xA;          level-2"><a href="/en/Crime-Prevention/Community-Crime-Prevention-Programmes/">Community Crime Prevention Programmes</a></li><li class="&#xA;          level-2"><a href="/en/Crime-Prevention/Community-engagement/">Community engagement</a></li><li class="&#xA;          level-2"><a href="/en/Crime-Prevention/Crimecall-on-RTE/">Crimecall on RTE</a></li></ul></li><li class="&#xA;          level-1"><a href="/en/Roads-Policing/">Roads Policing</a><ul><li class="&#xA;          level-2"><a href="/en/Roads-Policing/Statistics/">Statistics</a></li><li class="&#xA;          level-2"><a href="/en/roads-policing/roads-policing-unit/">Roads Policing Unit</a></li><li class="&#xA;          level-2"><a href="/en/Roads-Policing/Safety-camera-locations/">Safety camera locations</a></li><li class="&#xA;          level-2"><a href="/en/roads-policing/road-safety/">Road Safety</a></li><li class="&#xA;          level-2"><a href="/en/Roads-Policing/Safety-Cameras/">Safety Cameras</a></li><li class="&#xA;          level-2"><a href="/en/Roads-Policing/Fixed-Charge-Notices/">Fixed Charge Notices</a></li><li class="&#xA;          level-2"><a href="/en/Roads-Policing/Abnormal-Loads/">Abnormal Loads</a></li></ul></li><li class="&#xA;          level-1"><a href="/en/Careers/">Careers</a><ul><li class="&#xA;          level-2"><a href="/en/Careers/Why-should-I-join-An-Garda-Siochana-/">Why should I join An Garda Síochána?</a></li><li class="&#xA;          level-2"><a href="/en/Careers/Day-in-the-life-of-a-trainee-Garda/">Day in the life of a trainee Garda </a></li><li class="&#xA;          level-2"><a href="/en/Careers/The-Garda-College/">The Garda College</a></li><li class="&#xA;          level-2"><a href="/en/Careers/Opportunities-for-civilians/">Opportunities for civilians </a></li><li class="&#xA;          level-2"><a href="/en/Careers/Garda-Reserve/">Garda Reserve</a></li></ul></li><li class="&#xA;          level-1"><a href="/en/Information-Centre/">Information Centre</a><ul><li class="&#xA;          level-2"><a href="/en/information-centre/data-protection/">Data Protection </a></li><li class="&#xA;          level-2"><a href="/en/Information-Centre/Freedom-of-Information/">Freedom of Information</a></li><li class="&#xA;          level-2"><a href="/en/Information-Centre/Commissioner-s-Monthly-Reports-to-Policing-Authority/">Commissioner's Monthly Reports to Policing Authority </a></li><li class="&#xA;          level-2"><a href="/en/Information-Centre/Quarterly-Public-Attitudes-Surveys/">Quarterly Public Attitudes Surveys</a></li><li class="&#xA;          level-2"><a href="/en/Information-Centre/Annual-Reports/">Annual Reports</a></li><li class="&#xA;          level-2"><a href="/en/information-centre/garda-hr-directorate/">Garda HR Directorate</a></li></ul></li><li class="&#xA;          level-1"><a href="/en/Contact-Us/">Contact Us</a><ul><li class="&#xA;          level-2"><a href="/en/Contact-Us/Station-Directory/">Station Directory</a></li><li class="&#xA;          level-2"><a href="/en/Contact-Us/Useful-contact-numbers/">Useful contact numbers</a></li><li class="&#xA;          level-2"><a href="/en/Contact-Us/Media-enquiries/">Media enquiries </a></li><li class="&#xA;          level-2"><a href="/en/Contact-Us/Social-media/">Social media</a></li><li class="&#xA;          level-2"><a href="/en/Contact-Us/Local-services-near-me/">Local services near me</a></li></ul></li></ul>
                </div>
            </div>
            <div class="col-sm-4">
                <h3>Contact Us</h3>
<p style="padding-top: 10px;"><strong>In an emergency always call 999/112</strong></p>
<div class="footer-contact-group">
<p><i class="fa fa-mobile"></i> Garda Confidential: 1800 666 111</p>
<p><i class="fa fa-mobile"></i> Traffic Watch: 1890 205805</p>
<p><i class="fa fa-mobile"></i> Crimestoppers: 1800 250025</p>
</div>
<div class="footer-contact-group">
<p><i class="fa fa-map-marker"></i> An Garda Síochana Headquarters</p>
<p>       Phoenix Park, Dublin 8, D08 HN3X</p>
<p><i class="fa fa-mobile"></i> Tel: +353 1 666 0000</p>
</div>
                <ul class="social-media-list">
<li class="twitter"><a href="http://www.twitter.com/gardatraffic" target="_blank"><img alt="twitter" src="/images/twitter.jpg" /></a></li>
<li class="facebook"><a href="http://www.facebook.com/angardasiochana" target="_blank"><img alt="facebook" src="/images/facebook.jpg" /></a></li>
<li class="youtube"><a href="http://www.youtube.com/gardapressoffice" target="_blank"><img alt="youtube" src="/images/youtube.jpg" /></a></li>
</ul>
            </div>
        </div>
    </div>
    <div class="bottom">
        <div class="container">
            <div class="copyright">
                <div class="visible-xs"><p>©2020 An Garda Síochána</p></div>
                <ul class="hidden-xs bottom-menu"><li><p>©2020 An Garda Síochána</p></li>
                <li><span><a href="/en/FAQs/">FAQs</a></span></li><li><span><a href="/en/Freedom-of-Information/">Freedom of Information</a></span></li><li><span><a href="/en/Accessibility-Statement/">Accessibility Statement</a></span></li><li><span><a href="/en/Website-Terms-Conditions/">Website Terms &amp; Conditions</a></span></li><li><span><a href="/en/Re-use-of-Information/">Re-use of Information</a></span></li><li><span><a href="/en/privacy statement/">Privacy Statement</a></span></li>
                <li><div class="footer-logo">
                    <a id="ctl00_ctl00_FooterPanel_Banner5" href="/" target="_top"><img src="/images/gardaLogo.png" alt="Site Logo" /></a>
                </div></li>
                </ul>
            </div>
        </div>
    </div>
</footer>

        
 
<script>
var addLink = function(url){
    var link = document.createElement('link');
    link.href = url;
    link.rel = 'stylesheet';
    link.type = 'text/css'; // no need for HTML5
    document.getElementsByTagName('head')[0].appendChild(link); // for IE6
 
};
    
addLink("/includes/font-awesome-4.6.3/css/font-awesome.min.css");
</script>

<!--[if lt IE 9]>   
    <script src="/includes/js/respond.min.js"></script>
    <script src="/includes/js/JQuery/jquery-1.11.3.min.js"></script>
<![endif]-->


<!--[if (gte IE 9) | (!IE)]><!-->
<script src="/includes/js/JQuery/jquery-2.1.4.min.js"></script>
<!--<![endif]-->
<script src="/includes/js/mousetrap.min.js"></script>
<script src="/includes/bootstrap-3.3.6-dist/js/bootstrap.min.js"></script>

<script src="/includes/sweetalert2/sweetalert2.min.js"></script>
<script src="/includes/js/CommonScripts.js?v=0.0.0.0"></script>

<script src="/includes/js/jquery-ui-1.11.4.custom/jquery-ui.min.js"></script>

<script>var switchTo5x = true;</script>
<script>
    var __st_loadLate = true; //if __st_loadLate is defined then the widget will not load on domcontent ready
</script>

 
<script>stLight.options({ publisher: "5c30a376-230f-48b0-91d6-93db6695d92a", doNotHash: true, doNotCopy: true, hashAddressBar: false, onhover: false });</script>

<!--[if lt IE 10]>
<script src="/includes/js/flexFix.js"></script>
<![endif]-->
<script>
    $(document).ready(function () {
        if ($('#EmergencyAlert .container').children().length) {
            $('#EmergencyAlert').show();
        }
    });
</script>



    </div>
    
    

    <script>
        setSameHeight($(".landing-document a"));
    </script>


  
</body>
</html>
<!-- Elapsed time: 0.0936002 -->